myeclipse 2014版svn插件的问题

在freebsd上搭建了svn服务器,windows系统下安装tortoiseSVN,测试了没有问题,但是在myeclipse2014上安装了svn插件,死活都不对,百度了半天,网上提到的各种问题及解决办法都试了,就是不管用,软件都重装了也不行。

后来没办法,想换种方法装插件,突然想起来通过软件里面myeclipse的help—install from site,填的是http://subclipse.tigris.org/update_1.6.x,看是不是因为版本太老了,就把原来的插件给删除了,重新安装,这次用的http://subclipse.tigris.org/update_1.10.x,然后再试,居然ok了。到网站上看了,最新的可以填1.12.x了,不过我的myeclipse只是2014版的,所以就没再更新了。

看来不能光看网上的资料啊,有些都过时了,所谓尽信书则不如无书啊。

此条目发表在java相关分类目录,贴了, 标签。将固定链接加入收藏夹。